Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No warm or cool air??
July 8, 2012
8:24 pm
Never Say Never
New Member
Members
Forum Posts: 1
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline

In the late summer of 2011, I noticed the unit would not blow cool air. In the winter months of 2011 / 2012 the heating unit would not blow warm air. The air being discharged is about ambient temperature of the v-berth. The seawater discharge runs strong, there is a soft humming sound coming from the condensing unit when the control is in the run position, the fan runs good and blows strong. The unit is a Marine Air Systems split system, model number on the blower Assembly unit is E9FD (R01), couldn't find the number on the condensing unit, it’s a little difficult to see the unit all around. The control is a manual 3-Knob Marine Air Systems control. The light on the 3-Knob panel does not come on anymore. You do not hear a click sound when you turn the thermostat from warm to cool. You do not hear the condensing unit kick in and run except for the faint humming sound when you are close to the unit. I used to easily hear it run from anywhere in the boat. The boat is a 1984, 28 foot Carver 2807 Riviera AFT Cabin. From the records that were with the boat it appears the unit was installed from the factory. The condensing unit is mounted in the bilge in front of the engines. The evaporator/blower assembly is in the cabinetry between the head and the v-berth cabin. The boat is located in north Alabama on the Tennessee River. I have used the unit without any problem since July of 2005. I’m probably in over my head on this one but I’ll give it a shot until I feel that I have exhausted anything that I can do. You have a great website and I have learned alot and really enjoyed reading the related information. I understand that you get flooded with request from people like myself. If you don’t have the time for this one I will fully understand.

 

From reading the information related to this problem I understand there is an upgrade to the manual 3-Knob control. If I don’t change it out as part of this fix I want to look at changing it out in the near future. If I understand the information correctly the upgraded control will allow the unit to run unattended. Is this correct, inccluding the seawater pump?  

 

Thanks,

David