Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Cruisair a/c runs briefly then switches to heat mode.
October 8, 2013
12:36 am
Mabruteam
New Member
Members
Forum Posts: 2
Member Since:
October 7, 2013
sp_UserOfflineSmall Offline

I presume we are talking about an SMX digital control, you will find that your thermistor located in front of the evaporator coil is defective, only the end need to be replaced. if you have a mechanical 3 knob control your capillary tube going from the probe to the thermostat got cut. you have 3 wires going to the thermostat : power, compressor, reversing valve, if you connect all of them together you will get heat, if you connect power and compressor you get cool. this part can't be repaired, must be replaced, the new capillary sensor attached to the thermostat is 15 ft long and very delicate, the probe must be located close to the air return. 

June 6, 2013
2:42 am
greatlakesboater
New Member
Members
Forum Posts: 1
Member Since:
June 6, 2013
sp_UserOfflineSmall Offline

Hello I have a 1993 400 searay express cruiser with dual cruisair air conditioning and heating systems. The unit in the salon works fine, but the unit in the forward berth won't stay in ac mode. It will click and come on for about 15-30 secs the automatically cycle to heat? Then it runs for another 30 sec before completely shuting down. In heat mode the heat works great. Any ideas what to check would be greatly appreciated!
Thanks very much,
Dave