Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
SMX 2 stopped working
October 8, 2013
12:50 am
Mabruteam
New Member
Members
Forum Posts: 2
Member Since:
October 7, 2013
sp_UserOfflineSmall Offline

dannyd said:

I recently bought a 1997 sea ray 270 with a cruisair ac/heat unit and SMX 2 controller.

It worked fine up until yesterday. When I switched on the AC the fan came on then the compressor and started cooling. The water pump is pumping as it should be. The trouble is that the SMX 2 panel is totally off. I checked the connections from the SMX 2 to the main unit and they are OK. I still have not checked for 5 volts at the SMX 2 side of the plug.

I am wondering how the unit is cooling without the SMX 2 working.

Any ideas as to what the problem could be? Possibly a bad SMX 2 ?

THanks for the help.

 

Danny

Waretown NJ

The SMX II is equipped with a dimmer mode, press the set button several times to be able to see the display. 

try to turn off the unit, if that function is working you should be ok. 

October 8, 2013
12:50 am
Mabruteam
New Member
Members
Forum Posts: 2
Member Since:
October 7, 2013
sp_UserOfflineSmall Offline

dannyd said:

I recently bought a 1997 sea ray 270 with a cruisair ac/heat unit and SMX 2 controller.

It worked fine up until yesterday. When I switched on the AC the fan came on then the compressor and started cooling. The water pump is pumping as it should be. The trouble is that the SMX 2 panel is totally off. I checked the connections from the SMX 2 to the main unit and they are OK. I still have not checked for 5 volts at the SMX 2 side of the plug.

I am wondering how the unit is cooling without the SMX 2 working.

Any ideas as to what the problem could be? Possibly a bad SMX 2 ?

THanks for the help.

 

Danny

Waretown NJ

The SMX II is equipped with a dimmer mode, press the set button several times to be able to see the display. 

try to turn off the unit, if that function is working you should be ok. 

June 4, 2013
5:27 pm
dannyd
New Member
Members
Forum Posts: 2
Member Since:
June 2, 2013
sp_UserOfflineSmall Offline

I just checked the voltage at the SMX panel and it is getting 5V.

June 2, 2013
2:37 am
dannyd
New Member
Members
Forum Posts: 2
Member Since:
June 2, 2013
sp_UserOfflineSmall Offline

I recently bought a 1997 sea ray 270 with a cruisair ac/heat unit and SMX 2 controller.

It worked fine up until yesterday. When I switched on the AC the fan came on then the compressor and started cooling. The water pump is pumping as it should be. The trouble is that the SMX 2 panel is totally off. I checked the connections from the SMX 2 to the main unit and they are OK. I still have not checked for 5 volts at the SMX 2 side of the plug.

I am wondering how the unit is cooling without the SMX 2 working.

Any ideas as to what the problem could be? Possibly a bad SMX 2 ?

THanks for the help.

 

Danny

Waretown NJ