Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Uploading and inserting an image in a forum post is very easy.
March 29, 2011
8:48 am
Avatar
Scott Pooler
Indian Rocks Beach, FL
Admin
Forum Posts: 13
Member Since:
October 12, 2008
sp_UserOfflineSmall Offline

** you don't have permission to see this link **

Cool Hi...

It has been suggested to use ** you don't have permission to see this link ** for uploading images to be used on this and any other message board forum.

I have tried it here and it works fine (Other than the annoying re-captcha security step).  Just select an image from your hard drive when on the ** you don't have permission to see this link ** page, choose the size for message board use, and then upload (after getting through the aforementioned captcha).

Tinypic will then give you several options to share the pic. I used the message board [IMG] option to embed the image above (no I did not have to select the "source" button in the editor here. 

The system seems to work fine.

I am sorry about the issues with the image upload on Simplepress. We are not the only forum that has experienced this issue and it is common on many forums to have security issue or just plain software integration issues in the message board code that prevents uploading images easily.

Here at Marine-AC.com/Forum we now have two other options for you to upload images.

  1. Use the easy image uploader I have inserted above this forum in the welcome area of this page. Your image will be held on our server and therefore must be approved. Also, your image will not necessarily be held within your forum post, until a moderator or admin moves it there.
  2. Use ** you don't have permission to see this link ** as described above, which may prove easier and faster.
February 25, 2011
7:42 pm
Avatar
Scott Pooler
Indian Rocks Beach, FL
Admin
Forum Posts: 13
Member Since:
October 12, 2008
sp_UserOfflineSmall Offline

Embarassed

We see the image upload issue and are endeavoring to fix that issue. For now, please PM the Admin and he will send you an email address to send images to.

 

Thanks for your understanding.

January 9, 2011
9:44 am
Shoalwaters
Member
Members
Forum Posts: 5
Member Since:
January 1, 2011
sp_UserOfflineSmall Offline

Hi Techadmin, I'm hoping you can help me with this:

I have been trying to post a couple of small pictures without success.

I can browse to my own hard-drive, select the pictures and upload to your site.

The upload appears to work because, if I upload the same pics again, a message tells me they already exist.

BUT when I click the Browse tab to select the pics for posting, I get "website can't be found".

 

Help!

Mike

October 21, 2009
11:51 pm
Avatar
Techadmin
Guest
Guests

** you don't have permission to see this link **


Cool
Uploading and inserting an image in a forum post is very easy.

** you don't have permission to see this link **

  1. Click the Image Icon in the text editor tool bar above.
  2. Click the file icon to the right of the "Image URL" text box.
  3. Click the Upload tab.
  4. Browse your computer hard drive for the (Hopefully reduced image) – Please keep image sizes under 200k
  5. Upload your image
  6. Find the image in the "Browse" tab and click on that image.
  7. This will insert the link of the recently uploaded image into the "Image URL" text box.
  8. Format where and how you want the image placed in the post.
  9. Click insert image. Laugh

** you don't have permission to see this link **